Ghostbusters Wiki


PNG for thumbnails are NOT working properly


The Equipment works perfectly. I don't get it.

4 days ago Wardialer7218 (ThunderCats Wiki) wrote about this issue on my talk page there. I wasn't sure what the issue was then, but after seeing it get much worse last night, I took a little surf over to Community Central Wikia to see if anyone was talking about this.

In the Technical Update Blog for April 10, 2012; Dopp speaks of this briefly in the "Select Known Issues" section of the blog.

Dopp: Thumbnailing of SVG images (using .PNG for thumbnails) does not seem to be working properly at the moment.

and to annoy me more:
And one additional note: Due to our Annual Engineering All-Hands, there will be no release or technical update next week.

That means the 24th is the next Technical Update, and who knows if this will be addressed then.

But before I end this blog, I want to tell everyone, I do care about images being viewable. I uploaded good sized PNGs cause I "thought" that I could. They are good images, and most of the time I have no problem seeing them (outside Wikia). I have been brought into question at a number of wikis in the last few days. Belittling my contributions that I have done over the years. It hurts, and this is a very unfair. I have been at wikia (joined Ghostbusters Wiki in September of 2008) for over three years. Never had issues with images like this til this week.

A few more things, Ghostbusters Wiki was one of the few that hasn't had any feedback durected at me about this. Yes I want to hear if there are problems, but thankfully no one bashed me here for it. I have however been on a low profile edit trip this week. Please understand, it hurts to see this happening to my work.

Also on Fandom

Random Wiki